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Dr. Mack Gipson, Jr., Tutorial and Enrichment Center 

 

Computer Techniques: 

Formatting and Other Tasks (WORD 2003) 

 

 

Set margins 

Go to the File menu. 

Select Page Setup. 

Under the Margins tab you will see small a small window with the margin setting for each of 

the 4 margins.  Change the margins as needed. 

Click on the OK button when done. 

 

Change line spacing 

Go to the Format menu. 

Select Paragraph. 

Go to Line Spacing window – select Double. 

Click on the OK button when done. 

 

Create header with page numbering 
Go to the View menu. 

Select Header and Footer.  (You will see an area outlined with dashes.  This is the area that is 

reserved for your header.) 

SHORTCUT:  If you have already created a header or footer, you can double-click on it 

(even though it is “gray”) to access the header or footer box. 

Click on the Align Right button in your toolbar in order to move your cursor to the right side of 

the header box.   

If you can not find the Align Right button: 

Go to the Format menu. 

Select Paragraph. 

Under Alignment, select Right. 

 

FOR APA STYLE: 

 Type your running head (usually a piece of your title). 

Press the space bar one time.  (Don’t worry – even though the computer does not seem to 

respond to the space bar, the space will show up when you do the next step). 

To insert the page numbers, move your cursor to the Insert Page Number button in the header 

menu.  (This button looks like a piece of paper with a # on it.)  The page number should 

appear in your header. 

Press the Enter key to put a blank line between your header and the body of your paper. 

Close the header by selecting the Close button on the header menu. 
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FOR MLA STYLE: 

 Type your last name. 

Press the space bar one time.  (Don’t worry – even though the computer does not seem to 

respond to the space bar, the space will show up when you do the next step). 

To insert the page numbers, move your cursor to the Insert Page Number button in the header 

menu.  (This button looks like a piece of paper with a # on it.)  The page number should 

appear in your header. 

Press the Enter key to put a blank line between your header and the body of your paper. 

Close the header by selecting the Close button on the header menu. 

 

Insert page break 

Whenever you need to start a new page before the computer is ready to do so (after the title page, after 

the abstract, etc.), you should insert a page break instead of pressing the Enter key over and over again. 

Go to the Insert menu. 

Select Break. 

Select Page Break. 

 

Set left justification 

Select the Align Left button in your toolbar  

If you can not find the Align Left button: 

 Go to the Format menu. 

 Select Paragraph. 

 Under Alignment, select Left. 

 

Print a specific page or several pages instead of the entire document 
Go to the File Menu. 

Select Print. 

In the Page Range box you will see several options.  Select the one you need as follows: 

Select All if you want to print the entire document. 

Select Current Page to print the page your cursor is currently sitting on.   

[CAUTION:  Make sure you click your mouse button on the page you want 

to print before you make this selection:  The current page may not be the page 

you can see on your screen at that moment.] 

Select Pages if you want to print one page without having to move your cursor or if you 

want to select more than one page to print.  Follow these rules: 

 To print only one particular page:  Type the number of the page in the white 

box to the right of Pages. 

 To print a series of consecutive pages (such as pages 3, 4, 5, and 6):  Type 

the number of the first page in the series, then type a hyphen, then type the 

last page number (for example, 3-6). 

 To print several pages that are not consecutive:  Type the page numbers and 

use commas to separate them (for example, typing 3,5,7 will print page 3, 

page 5, and page 7). 

 You may combine the last two techniques:  For example, if you want to print 

page 3, page 5, page7, and pages 9 through 11, you should type:  3,5,7,9-11 
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Use shortcuts 
Most modern computer programs allow you to use shortcuts to accomplish frequently used tasks.  

Learn to take advantage of these keyboard actions so you do not have to constantly move your hand to 

the mouse.  You will become much more efficient. 

 Whenever you select an item from a pull-down menu, see if there is a shortcut for that action.  

For example, on the File menu you can see that Ctrl+S is the shortcut for the SAVE command.  

Many shortcuts are easy to learn because the letter used is part of the word it represents.  They 

will become easier to remember the more you use them. 

 Here are a few shortcuts to get you started: 

 

Command Shortcut 

New Document Ctrl+N 

Open Document Ctrl+O 

Save Ctrl+S 

Print Ctrl+P 

Undo Ctrl+Z 

Copy Ctrl+C 

Paste Ctrl+V 

Cut Ctrl+X 

Bold* Ctrl+B 

Italics* Ctrl+I 

Underline* Ctrl+U 

 

*NOTE:  If you use the shortcuts for bold, italics, and underline before you start typing 

the text to be affected, you will also have to use the same shortcut after you have finished 

typing that text.  These commands start and stop the formatting on newly typed text.  (If 

you have previously typed the text and now just want to make it bold, italicized, or 

underlined, you can just highlight the text and then use the shortcut one time.) 

 

Turn off auto hyperlink 

Auto hyperlink is the Microsoft feature that automatically underlines a website or email address when 

you type it.  If you are typing your bibliography or your paper itself, you may not want the addresses to 

have the special formatting. 

 

Go to the Tools menu and choosing AutoCorrect. 

Then click on the tab:  AutoFormat As You Type. 

Remove the check mark next to “Internet and network paths with hyperlinks.” 

 

SHORTCUT for Word 2000:  Type the address normally.  Then right click on it to get a 

menu.  Select “Hyperlink” and then “Remove Hyperlink.” 
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Set up indenting 
When you want to indent a line, a paragraph, a long quotation, or other text, you can easily control the 

style of the indenting by carefully moving the indenting arrows on the ruler line at the top of your 

document.  Although in their normal position these arrows look like an hourglass on the left-hand edge 

of the ruler, they are actually 2 separate figures that control 3 separate functions:   

The top arrowhead is called the FIRST LINE INDENT marker.  It controls where the first line 

of the paragraph will start. 

The bottom arrowhead is called the HANGING INDENT marker.  It controls where all of the 

lines except the first line of the paragraph will start. 

The little box at the bottom of the HANGING INDENT marker controls the LEFT INDENT. If 

you put the tip of your cursor in this little box, click and hold the mouse button, and 

then move the mouse, you will be able to move both the upper and lower markers at the 

same time.  This technique is used when you want to set the same left indent location 

for all of the lines of a paragraph. 

 

To indent the first line of a paragraph:  

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor on the first line indent marker (the top arrow). 

Left click on the marker and, while still holding the button down, drag the marker along the 

ruler to the spot where you want your first line to start.  When you release the mouse 

button, the marker will stay where you put it.  When you start typing the paragraph, the 

first line will be indented but the other lines will not be.  (This process has the same 

effect as using the Tab key.) 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph whose first line you want to indent. 

Left click on the first line indent marker, hold the button, and move the marker to the desired 

location on the ruler. 

When you release the mouse button, the first line of the paragraph will be indented and the 

other lines will not be.  If you are not happy with the results, repeat this process and 

move the indenting markers until the first line is indented as desired. 

 

To indent an entire paragraph (for example, to indent a long quotation):  

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor in the small box at the bottom of the hanging indent marker. 

Left click on the box and, while still holding the button down, drag the markers to the spot 

where you want your paragraph to start.  (You will notice that both markers move at the 

same time.)  When you release the mouse button, the markers will stay where you put 

them.  When you start typing the paragraph, all of the lines will be indented. 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph you want to indent. 

Left click on the box at the bottom of the hanging indent marker, hold the button, and move the 

markers to the desired location on the ruler. 

When you release the mouse button, all of the lines of the paragraph will be indented.  If you 

are not happy with the results, repeat this process and move the indenting markers until 

the paragraph is indented as desired. 

 



Dr. Mack Gipson, Jr., Tutorial and Enrichment Center, Paine College, Augusta, GA – Prepared by Carole D. Overton, Director  page 5 
Computer Techniques:  Formatting and Other Tasks:  WORD 2003 rev. 12/8/2011 web 

To create a hanging indent (where the second line and all later lines are indented)  

It is also possible to format your paragraph so that the first line starts farther to the left than all of 

the other lines in the paragraph (the first line “hangs out” farther to the left than all of the other 

lines, creating a “hanging indent”).  The following paragraph is written with a hanging indent: 

 

Microsoft had a feature called Click and Type:  When you double-click in a blank area of a 

page, Microsoft sets up the formatting style it assumes you need.  For example, if you 

double-click in the center of a blank page, the computer assumes you want to create a 

title page so it will center the title (or whatever you type).  If you double-click in the 

lower right margin of the page, you can type a right-aligned author’s name.  (Use 

caution with this feature, however, because the computer may not use the same 

formatting style that you have to use.) 

 

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor in the hanging indent marker.  Be sure you put the cursor in 

the arrowhead, not in the small box at the bottom.  

Left click on the box and, while still holding the button down, drag the marker to the spot 

where you want the second and later lines to start.  (If you have done this step correctly, 

the hanging indent arrowhead is the only marker that will have moved.)   When you 

release the mouse button, the marker will stay where you put it.  After you type the first 

line of the paragraph, all of the remaining lines will be indented according to the marker 

placement. 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph you want to indent. 

Left click on the hanging indent marker (not on the small box at the bottom of the marker), 

hold the button, and move the marker to the desired location. 

When you release the mouse button, the first line will stay where it was but all of the remaining 

lines of the paragraph will be indented according to the placement of the marker.  If you 

are not happy with the results, repeat this process and move the indenting markers until 

you are satisfied. 

 

NOTE:  If you spend a minute or two experimenting with the 3 indenting features (first line 

indent, hanging indent, and left indent), you will soon feel comfortable using them to 

your advantage.   

 

Once you have practiced moving the indenting markers, you will be able to indent your lines 

easily and accurately.  However, if you find this method to be too difficult, you may indent 

your paragraphs by using the Format menu, as follows: 

 Place your cursor in the paragraph to be indented. 

 Open the Format menu. 

 Select Paragraph. 

 Select the Indents and Spacing tab. 

Click on the box under the word Special at the top half of the window to select First 

Line or Hanging indent. 

Use the window under the word By: (next to the word Special) to set a particular 

location for the indented line(s). 

  


