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Set margins 
1. Go to the Page Layout menu. 

2. Click on Margins. 

3. Select the option that sets the top, bottom, left, and right margins at 1” for this paper.  If 

there is no selection with those settings, select Custom Margins at the bottom of the list 

and create your own margin settings (1” for top, bottom, left, and right). 

 

 

Set double spacing 
1. Go to the Home menu or the Page Layout menu. 

2. On the Paragraph tab, click on the small arrow at the right edge of the tab (to the right 

of the word “Paragraph.”) 

3. Under Line Spacing, select Double from the pull-down menu. 

 

 

Center typing on title page, center headings 
1. Use the centering feature of the computer.  (Press the Center icon in the formatting 

toolbar.) 

2. (OR go to the Home menu, select Paragraph, and under Alignment, select Center from 

the pull-down menu). 

3. Don’t forget to return to left alignment when you are done centering. 

 

 

Insert page break to start a new page where needed 
1. Put your cursor where you want the current page to end (for example, at the end of your 

title page, at the end of your Table of Contents, etc.). 

2. Go to the Insert menu. 

3. Select Page Break. 

4. (OR:  Put your cursor where you want the current page to end.  Hold the CRTL key and 

then press the ENTER key while still holding down the CTRL key). 

 

 

Set Tabs for normal paragraph indenting and for bibliography 
1. If a tab is not already set at .5, put the cursor on the line where the indenting needs to be 

and click on .5 on the ruler bar at the top of your document. 

2. (OR, go to the Page Layout menu, select the Paragraph menu, then click on the Tabs 

button at the bottom of the Paragraph window.  Type .5 in the Tab Stop Position 

window, and press the Set button.) 
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Set Tab with dot leader for table of contents, list of illustrations,  

list of tables, etc. 
1. Go to the Page Layout menu, select the Paragraph menu, then click on the Tabs button 

at the bottom of the Paragraph window. 

2. Type 6.25 in Tab Stop Position window. 

3. Select Leader option 2 . . . . . to set up a dot leader. 

4. Press the Set button. 

5. After using the tab button, you can change the Tab Stop Position if you think the tab is in 

the wrong place. 

 

 

Set up header and/or footer 
1. Set up footer for preliminary pages (if you have pages that get small Roman numerals: 

 Follow procedures above for selecting Different first page (see step 2 in the previous box). 

 Set up a footer starting on the page after your title page (typically, the page numbers will 

start on your table of contents page). 

o Go to the Insert menu. 

o Select Footer. 

o Select the first type of footer (Blank). 

o Make sure the option that says Link to Previous is not selected. 

o Press the Center justification button to move your cursor to the center of the footer 

line. 

o Press the Page Number button of the footer menu. 

o Select Current Position. 

o Select Plain Number. 

o Click on the small arrow at the bottom right of the “Page Number” menu.  Go down 

to the bottom of that list and select Format Page Number. 

o Select the page number format you want in the Number Format window. 

o Press OK to save your choice. 

2. Set up the page numbering for the first page of your paper: 

 Follow procedures above for selecting Different first page. 

 Set up a footer starting on the first page of the body of your paper (typically, the first page 

of Chapter 1). 

o Go to the Insert menu. 

o Select Footer. 

o Select the first type of footer (Blank). 

o Make sure the option that says Link to Previous is not selected. 

o Press the Center justification button to move your cursor to the center of the footer 

line. 

o Press the Page Number button of the footer menu. 

o Select Current Position. 

o Select Plain Number. 

o Click on the small arrow at the bottom right of the “Page Number” menu.  Go down 

to the bottom of that list and select Format Page Number. 

o Select the page number format you want in the Number Format window.   

(Typically, you will start numbering chapter 1 at page 1.) 

o Press OK to save your choice. 
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Use shortcuts 
Most modern computer programs allow you to use shortcuts to accomplish frequently used tasks.  

Learn to take advantage of these keyboard actions so you do not have to constantly move your hand to 

the mouse.  You will become much more efficient. 

 Whenever you select an item from a pull-down menu, see if there is a shortcut for that action.  

For example, on the File menu you can see that Ctrl+S is the shortcut for the SAVE command.  

Many shortcuts are easy to learn because the letter used is part of the word it represents.  They 

will become easier to remember the more you use them. 

 Here are a few shortcuts to get you started: 

 

Command Shortcut 

New Document Ctrl+N 

Open Document Ctrl+O 

Save Ctrl+S 

Print Ctrl+P 

Undo Ctrl+Z 

Copy Ctrl+C 

Paste Ctrl+V 

Cut Ctrl+X 

Bold* Ctrl+B 

Italics* Ctrl+I 

Underline* Ctrl+U 

 

*NOTE:  If you use the shortcuts for bold, italics, and underline before you start typing 

the text to be affected, you will also have to use the same shortcut after you have finished 

typing that text.  These commands start and stop the formatting on newly typed text.  (If 

you have previously typed the text and now just want to make it bold, italicized, or 

underlined, you can just highlight the text and then use the shortcut one time.) 

 

Turn off hyperlink 

Auto hyperlink is the Microsoft feature that automatically underlines a website or email address when 

you type it.  If you are typing your bibliography or your paper itself, you may not want the addresses to 

have the special formatting. 

 

Type the address normally and press the ENTER key when you are finished.  The link should turn blue 

and become underlined (meaning that it is activated as a hyperlink).  Then right click on the link to get 

a menu.  Select “Remove Hyperlink.” 
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Indenting 

When you want to indent a line, a paragraph, a long quotation, or other text, you can easily control the 

style of the indenting by carefully moving the indenting arrows on the ruler line at the top of your 

document.  Although in their normal position these arrows look like an hourglass on the left-hand edge 

of the ruler, they are actually 2 separate figures that control 3 separate functions:   

The top arrowhead is called the FIRST LINE INDENT marker.  It controls where the first line 

of the paragraph will start. 

The bottom arrowhead is called the HANGING INDENT marker.  It controls where all of the 

lines except the first line of the paragraph will start. 

The little box at the bottom of the HANGING INDENT marker controls the LEFT INDENT. If 

you put the tip of your cursor in this little box, click and hold the mouse button, and 

then move the mouse, you will be able to move both the upper and lower markers at the 

same time.  This technique is used when you want to set the same left indent location 

for all of the lines of a paragraph. 

To indent the first line of a paragraph:  

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor on the first line indent marker (the top arrow). 

Left click on the marker and, while still holding the button down, drag the marker along the 

ruler to the spot where you want your first line to start.  When you release the mouse 

button, the marker will stay where you put it.  When you start typing the paragraph, the 

first line will be indented but the other lines will not be.  (This process has the same 

effect as using the Tab key.) 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph whose first line you want to indent. 

Left click on the first line indent marker, hold the button, and move the marker to the desired 

location on the ruler. 

When you release the mouse button, the first line of the paragraph will be indented and the 

other lines will not be.  If you are not happy with the results, repeat this process and 

move the indenting markers until the first line is indented as desired. 

To indent an entire paragraph (for example, to indent a long quotation):  

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor in the small box at the bottom of the hanging indent marker. 

Left click on the box and, while still holding the button down, drag the markers to the spot 

where you want your paragraph to start.  (You will notice that both markers move at the 

same time.)  When you release the mouse button, the markers will stay where you put 

them.  When you start typing the paragraph, all of the lines will be indented. 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph you want to indent. 

Left click on the box at the bottom of the hanging indent marker, hold the button, and move the 

markers to the desired location on the ruler.  Make sure both the top and bottom 

markers move to the same location on the ruler. 

When you release the mouse button, all of the lines of the paragraph will be indented.  If you 

are not happy with the results, repeat this process and move the indenting markers until 

the paragraph is indented as desired. 
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To create a hanging indent (where the second line and all later lines are indented)  

It is also possible to format your paragraph so that the first line starts farther to the left than all of 

the other lines in the paragraph (the first line “hangs out” farther to the left than all of the other lines, 

creating a “hanging indent”). 

 

If you have not started typing the paragraph yet, follow these steps: 

Carefully put the tip of your cursor on the hanging indent marker (the bottom arrow).  Be sure 

you put the cursor in the arrowhead, not in the small box at the bottom.  

Left click on the box and, while still holding the button down, drag the marker to the spot 

where you want the second and later lines to start.  (If you have done this step correctly, 

the hanging indent arrowhead is the only marker that will have moved.)   When you 

release the mouse button, the marker will stay where you put it.  After you type the first 

line of the paragraph, all of the remaining lines will be indented according to the marker 

placement.  [NOTE:  This paragraph is formatted as a hanging indent, with the first line 

hanging out farther to the left than the rest of the lines.] 

 

If you have already typed the paragraph, follow these steps: 

Click your cursor somewhere in the paragraph you want to indent. 

Left click on the hanging indent marker (not on the small box at the bottom of the marker), 

hold the button, and move the marker to the desired location. 

When you release the mouse button, the first line will stay where it was but all of the remaining 

lines of the paragraph will be indented according to the placement of the marker.  If you 

are not happy with the results, repeat this process and move the indenting markers until 

you are satisfied. 

If the above steps are too confusing, you can follows these steps: 

1. Place your cursor in the paragraph to be indented. 

2. Open the Home menu. 

3. Click on the small arrow at the right side of the Paragraph section. 

4. Select the Indents and Spacing tab. 

5. Click on the box under the word Special in the Indentation section in the middle of the window to 

select First Line or Hanging indent. 

6. Use the window under the word By: (next to the word Special) to set a particular location for the 

indented line(s). 

 

 


